
 

 
 

คู่มือเทคนิคการใช้งานโปรแกรม PDF เพื่องานเอกสาร 

 

 

 

 

 

 

 

 

 

 
การจัดการเทคโนโลยีสารสนเทศ (IT) 

เทคโนโลยีสารสนเทศเพ่ือการปฏิบัติงาน 
มหาวิทยาลัยราชภัฏสวนสุนันทา 



 

ก เทคนิคการใช้งานโปรแกรม PDF เพ่ืองานเอกสาร 

ค ำน ำ 

คู่มือเทคนิคการใช้งาน PDF เพ่ืองานเอกสาร ฉบับนี้เป็นส่วนหนึ่งจากการสกัดองค์ความรู้จากการ
น าประสบการณ์ต่าง ๆ ของสมาชิกในกลุ่ม โดยเทคนิคการใช้งาน PDF เพ่ืองานเอกสาร สามารถน ามา
ประยุกต์ใช้ด้านการเรียนการสอนแก่อาจารย์ และการปฏิบัติงานของบุคลากรสายสนับสนุนวิชาการของ
มหาวิทยาลัยราชภัฏสวนสุนันทาได้ การปฏิบัติงานเทคนิคการใช้งาน PDF มีเทคนิคอยู่หลายประเภทมี
ขั้นตอนการใช้งานที่ต้องใช้เทคนิควิธีการปฏิบัติงานที่ซับซ้อน ผู้จัดท าจึงได้ท าคู่มือการปฏิบัติงานเทคนิค
การใช้งาน PDF เพ่ืองานเอกสาร เพ่ือเป็นคู่มือการปฏิบัติงานในการท างานและการแก้ไขปัญหา ที่มีการ
อธิบายตั้งแต่จุดเริ่มต้นถึงจุดสิ้นสุดของกระบวนงาน มีการระบุขั้นตอน รายละเอียด วิธีการปฎิบัติ และ
การแก้ไขในรูปแบบต่างๆ โดยผู้จัดท าคู่มือได้รวบรวบจากความรู้ประสบการณ์ในการท างานด้านการใช้
งาน PDF และได้ศึกษาเพ่ิมเติมจากสื่อต่างๆ เพ่ือให้คู่มือปฏิบัติงานเล่มนี้สมบูรณ์ที่สุด สาระและขอบข่าย
ของคู่มือได้กล่าวถึงขั้นตอนเทคนิคการใช้งาน PDF เพ่ืองานเอกสารฉบับนี้อาจจะมีข้อผิดพลาดบกพร่อง
อยู่บ้างดังนั้นหากมีข้อบกพร่องผิดพลาดประการใด ผู้จัดท าคู่มือปฏิบัติงานขอน้อมรับข้อผิดพลาดและจะ
ท าการปรับปรุงแก้ไขให้สมบูรณ์ยิ่งข้ึนในโอกาสต่อไป 
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ข เทคนิคการใช้งานโปรแกรม PDF เพ่ืองานเอกสาร 

สารบัญ 

ค าน า ก 
สารบัญ ข 
เทคนิคการแก้ปัญหาฟ้อนต์เพ้ียน 2 
การแก้ปัญหา สระ อา สระ อ า หรือ ฟอนต์กระโดด 3 
การแทรกลายเซ็นลงในโปรแกรม PDF (ใช้โปรแกรม Acrobat XI Writer) 4 
การเข้ารหัสผ่านก่อนเปิดไฟล์ PDF ส าหรับเอกสารส าคัญ 6 
การแทรกหมายเลขหน้าบนไฟล์ PDF 9 
การลดขนาดไฟล์ PDF 11 
การสร้างแบบฟอร์มด้วย PDF (Adobe Acrobat XI Pro) 13 
วิธีรวมไฟล์ pdf หลายๆ ไฟล์เป็นไฟล์เดียว ด้วยโปรแกรม Adobe Acrobat XI Pro 17 
การแยกไฟล์เอกสารบางหน้าในไฟล์ PDF ออกมาสร้างเป็นไฟล์ใหม่ 20 

ใช้โปรแกรม Acrobat 20 
ใช้เว็บไซต์ส าหรับให้บริการ Google Chrome ในการแยกไฟล์ PDF 24 

การแทรกลายน้ า (Watermark)  28 
การแทรกวิดีโอในรูปแบบไฟล์ PDF ด้วย Acrobat XI Pro 30 
การแทรกไฟเสียงในรูปแบบไฟล์ PDF ด้วย Acrobat XI Pro 31 



 
 

เอกสาร PDF (Portable Document Format) คืออะไร 

 
 เอกสาร PDF (Portable Document Format) คือ ไฟลประเภทหนึ่งท่ีสรางมาจากโปรแกรม 

ประเภท PDF Creator ซ่ึงเดิมทีจะรูจักไฟล PDF จาก Acrobat ท่ีถูกพัฒนาข้ึนจากทีมงานของ Adobe 

ดวยโปรแกรม Adobe Acrobat ซ่ึงคุณสมบัติเบื้องตนของไฟลPDF อันเปนไฟลงานท่ีไมสามารถแกไขได

และรูปแบบก็เหมือนตนฉบับเดิมจึงเหมาะท่ีจะใชสําหรับ 1) การทําเอกสารตัวอยาง 2) การทําเอกสาร

อิเล็กทรอนิกส เนื่องจากไฟลท่ีไดมีคุณภาพสูงไมผิดไปจากตนฉบับเดิมและผูใชก็ไมสามารถแกไข 

รายละเอียดตาง ๆ ได และยังสามารถรองรับการอานขอมูลผานทาง Web Page ไดดีดวย โดยเฉพาะ

อยางยิ่ง ผูท่ีเคยพิมพงานโดยใช Microsoft Word ทุกรุนและมีปญหาหนึ่งท่ีพบบอยครั้งคือ เม่ือนําไฟล

งานท่ีพิมพจากเครื่องหนึ่งเพ่ือนําไปเปดในอีกเครื่องหนึ่งแลวรูปแบบท่ีแสดงผลทาง หนาจอนั้นไม

เหมือนกับตอนท่ีพิมพในเครื่องแรก ไมวาการจัดรูปแบบและชนิดของตัวอักษรท่ีใช หากเครื่องท่ีนําไฟลไป

เปดไมมีฟอนตสวยๆ อยางท่ีออกแบบไวไฟลเอกสารนั้นก็อาจจะกลายเปน ตัวอักษรท่ีผิดเพ้ียนไปจึงเปน

ผลใหเสียเวลาตอการจัดแตงไฟลงานอีกครั้งหนึ่ง ดวยคุณสมบัติเของเอกสาร PDF คือ แกไขไมไดและ

รักษารูปแบบของเอกสารตนฉบับเดิมไวไดอยางดีนั้น เอกสารหลายชนิดท่ีตองการใหผูรับไดรับเอกสารท่ี

ไมผิดเพ้ียนไปจากตนฉบับเดิมและไมสามารถแกไขเนื้อหาได เพ่ือใหผูรับเอกสารสามารถนําไปเปดดูได

เทานั้นเอกสารเหลานี้จึงควรทําเปนรูปแบบ PDF ไฟล 

 กลุมการจัดการเทคโนโลยีสารสนเทศ (IT) กลุมยอยเทคโนโลยีสารสนเทศเพ่ือการปฏิบัติงาน 

เล็งเห็นถึงความสําคัญเก่ียวกับการใชงานโปรแกรม PDF สําหรับงานเอกสาร จึงไดจัดทําคูมือเทคนิคการ

ใชงาน PDF สําหรับงานเอกสาร เพ่ือสรางความรูความเขาใจ เทคนิคตางๆ รวมถึงข้ันตอนการปฏิบัติอยาง

ถูกวิธี เพ่ือลดข้ันตอน ลดระยะเวลา และนวัตกรรมใหมๆ มาสูการปฏิบัติงานไดอยางมีประสิทธิผลและ

ประสิทธิภาพมากยิ่งข้ึน ทําใหเกิดองคความรูท่ีสามารถนํามาจัดทําเปนคูมือเทคนิคการใชงานโปรแกรม 

PDF สําหรับงานเอกสาร โดยมีเทคนิคดังตอไปนี้ 
 

 

 

 
1 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



1. เทคนิคการแกปญหาฟอนตเพ้ียน

สาเหต ุ

- เกิดจากเครื่องท่ีเราใชงานอยูไมมีฟอนตชนิดเดียวกันกับไฟล PDF ท่ีเราเปด 

วิธีแกไข 

ข้ันตอนท่ี 1 ตรวจสอบชนิดของฟอนต 

ข้ันตอนท่ี 2 ดาวนโหลดชนิดของฟอนตและติดตั้ง 

2 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 3 ทดสอบเปดไฟลอีกครั้ง 

2. การแกปญหา สระ อา สระ อํา หรือ ฟอนตกระโดด

สาเหตุ 

- เกิดจากเวอรชั่นของ Microsoft Office และ Adobe Acrobat 

วิธีการแกไข 

- ติดตั้ง Microsoft Office 2013 และ Adobe Acrobat XI PRO 

-  

3 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



3. การแทรกลายเซ็นลงในโปรแกรม PDF (ใชโปรแกรม Acrobat XI Writer)

ข้ันตอนท่ี 1  เปดไฟลท่ีตองการแนบลายเซ็นดวยโปรแกรม Acrobat XI Writer 

ข้ันตอนท่ี 2  ไปท่ี Menu Sign หรือ View > Sign  

ข้ันตอนท่ี 3  คลิกท่ี Place Signature 

ข้ันตอนท่ี 4  หลักจาก คลิกท่ี Place Signature จะปรากฏหนาตาง Place Signature 

4 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 5  ใหเลือกท่ีหัวขอ Use an image (แนะนํา File รูปภาพ ใหใชเปน Type PNG) 
ข้ันตอนท่ี 6  จากนั้นคลิกท่ีปุม Browse… เลือกภาพจากลายเซ็นท่ีตองการ จากนั้นกดท่ี ปุม 

Accept 

ข้ันตอนท่ี 7 หลังจากกดปุม Accept เรียบรอยแลว จะพบวาภาพลายเซ็นจะ ขยับตามเคอเซอร

เมาส ใหเราวางลายเซ็นตามตําแหนงท่ีเราตองการ หลังจากนั้นปรับขนาดใหเหมาะสม 

5 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



4. การเขารหัสผานกอนเปดไฟล PDF สําหรับเอกสารสําคัญ

ข้ันตอนท่ี 1  เปดโปรแกรม Adobe Acrobat XI Pro >  เปดไฟล PDF ข้ึนมา จากนั้นไปท่ี File 
> Properties 

ข้ันตอนท่ี 2  แทบ Security > เลือก Password Security 

6 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 

https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-1.jpg
https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-2.jpg


ข้ันตอนท่ี 3  Document Open 
-  เลือก (/) Require a password to open the document จากนั้นกรอกรหัสผานท่ีจะใชเปด 
   ไฟลเอกสาร 
-  เลือก (/) Restrict edit and Printing ใสรหัสผานถาจะมีการแกไขเอกสาร หรือปริ๊นเอกสาร 

     โดยท้ัง 2 รหัสผานดานบนหามซํ้ากัน จากนั้นกด OK 

ข้ันตอนท่ี 4  ยืนยันรหัสผานท่ีจะใชทําการเปดเอกสาร และ รหัสผานท่ีจะตองทําการแกไข
เอกสาร 

7 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 

https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-3.jpg
https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-4.jpg
https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-5.jpg


ข้ันตอนท่ี 5  จากนั้นกด OK อีกครั้ง 

ข้ันตอนท่ี 6  กดเมนู Save As และบันทึกไฟลเอกสาร 

8 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 

https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-6.jpg
https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-7.jpg


ข้ันตอนท่ี 7  ทดสอบการเปดเอกสาร PDF ท่ีใสรหัสผานจะเห็นวากอนเปดไฟลเราตองใส
รหัสผานท่ีเรากําหนดไวดังขางตนกอนจึงจะสามารถเปดไฟลเอกสารได  

5. การแทรกหมายเลขหนาบนไฟล PDF

ข้ันตอนท่ี 1  เปดไฟล pdf ท่ีตองการแทรกเลขหนา 

9 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 

https://www.windowssiam.com/wp-content/uploads/2018/06/%E0%B9%83%E0%B8%AA%E0%B9%88%E0%B8%A3%E0%B8%AB%E0%B8%B1%E0%B8%AA%E0%B8%9C%E0%B9%88%E0%B8%B2%E0%B8%99%E0%B9%80%E0%B8%9B%E0%B8%B4%E0%B8%94%E0%B9%84%E0%B8%9F%E0%B8%A5%E0%B9%8C-PDF-8.jpg


ข้ันตอนท่ี 2  ไปท่ี Tool > เลือก Header and Footer > เลือก Add Header & Footer … 

ข้ันตอนท่ี 3  เลือก Page Number and Date Format > Start Page Number (เลขหนาท่ีจะ

ใหเริ่ม เชน เริ่มท่ีหนา 2 เปนตน) เลือก Insert Page Number > คลิก OK 

10 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



6. การลดขนาดไฟล PDF

วิธีท่ี 1  การลดขนาดไฟล PDF ดวยโปรแกรม Adobe Acrobat XI Pro 

-  เลือก File > Save As Other… > Reduced Size PDF … 

วิธีท่ี 2  การลดขนาดไฟล PDF ผานเว็บไซตใหบริการ 

ข้ันตอนท่ี 1  เลือกเว็บไซตใหบริการลดขนาดไฟล PDF ผานการคนหาจากเว็บไซตใน

การคนหาขอมูล Google (ในท่ีนี้ผูจัดทําขอเลือก https://smallpdf.com/th/compress-pdf)  

ข้ันตอนท่ี 2  ลากไฟลวางท่ีพ้ืนท่ีอัฟโหลด หรือ กดท่ี เลือกไฟล 

11 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 3  เลือกคุณภาพของไฟลท่ีบีบอัด (ในกรณีท่ีตองการบีบอัฟไฟลใหมีขนาดเล็ก

และคุณภาพดีจําเปนตองเสียคาบริการจากทางเว็บไซตผูใหบริการ)  

ข้ันตอนท่ี 4  คลิกท่ี เลือกตัวเลือก 

หลังจากท่ีเว็บไซตท่ีใหบริการลดขนาดไฟลเรียบรอยแลวจะปรากฏหนาตางใหเราดาวนโหลดไฟล 

ซ่ึงเว็บผูใหบริการจะแสดงใหเห็นถึงเปอรเซ็นตของการลดขนาดไฟลวาลดขนาดไฟลไปไดท้ังหมดก่ี

เปอรเซ็นต หลังจากนั้นใหเราเลือกวาจะดาวนโหลดไฟลมาใชงานตอในรูปแบบใด เชน สงเปนอีเมล แชร

เปนลิ้งก เซฟเปนชนิดรูปภาพ หรือ ดาวนโหลดเปนไฟล PDF เพ่ือใชงานใหตรงตามวัตถุประสงคของ

ผูใชงานตอไป 

12 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



7. การสรางแบบฟอรมดวย PDF (Adobe Acrobat XI Pro)

ข้ันตอนท่ี 1  สรางฟอรมหนังสือในโปรแกรม Microsoft Word ข้ึนมาดังรูป 

ข้ันตอนท่ี 2  จากนั้นทําการบันทึกไฟลเปนนามสกุล .PDF เสร็จแลวเปดโปรแกรม Adobe 

Acrobat XI Pro ข้ึนมา 

13 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 3  จากนั้นคลิกเลือกท่ีเมนู File > Create > Create Form เพ่ือสรางฟอรม 

ข้ันตอนท่ี 4  หลังจากนั้นโปรแกรมจะแจงวา How would you like to Create a form? ให

คลิกเลือกท่ีหัวขอ From Existing Document แลวคลิกท่ีปุม Next 

14 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 5  จากนั้นคลิกเลือกท่ีปุม Browse.. เพ่ือเลือกไฟล .PDF ท่ีสรางไวจากโปรแกรม 

Microsoft Word ข้ึนมา เสร็จแลวคลิก เลือกท่ีปุม Continue 

ข้ันตอนท่ี 6  จากนั้นโปรแกรมจะสราง Text Field ข้ึนมาโดยอัตโนมัติใหบางสวน ซ่ึงเราสามารถ

ปรับแตงเพ่ิมเติมตามความตองการ ไดโดยจะมีเครื่องมือใหเลือกหลายรูปแบบ เชน Text Field, Check 

box และ Dropdown เปนตน  

15 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 7  ในตัวอยางนี้เราจะสรางชองสําหรับกรอกขอความ (Text Field) และสรางตัวเลือก 

(Dropdown) ใหสามารถเลือกวัน เดือนปได  

ข้ันตอนท่ี 8  จากนั้นปรับแตงฟอรมตามความตองการ  เริ่มจากการเพ่ิม Text Field โดยคลิก

เลือกท่ีคําสั่ง Add New Field > Text Field และคลิกขวาเลือก Text Field ท่ีแสดงข้ึนมาและคลิกเลือก

ท่ีปุม Properties ซ่ึงสามารถปรับฟอนต ขนาด สี จัดก่ึงกลาง ซาย ขวา ไดตามตองการ 

16 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 9  จากนั้นเพ่ิม Dropdown โดยคลิกเลือกท่ีคําสั่ง Add New Field > Dropdown > 

และคลิกขวาท่ี Dropdown ท่ีแสดงข้ึนมา และคลิกเลือกท่ีปุม Properties ซ่ึงสามารถปรับเลือกฟอนต 

ขนาด สี จัดก่ึงกลาง ซาย ขวา ไดและคลิกเลือกท่ีเมนู Options เพ่ือเพ่ิม วันเดือนป ตามตองการ 

ข้ันตอนท่ี 10  เสร็จแลวทําการบันทึกไฟล โดยคลิกเลือกท่ีเมนู File > Save As และจากนั้นเปด

ไฟลท่ีเราบันทึกไวข้ึนมา โดยสามารถพิมพขอมูลไดตามตองการ 

8. วิธีรวมไฟล pdf หลายๆ ไฟลเปนไฟลเดียว ดวยโปรแกรม Adobe Acrobat XI Pro

ข้ันตอนท่ี 1  เปดโปรแกรม Adobe Acrobat XI Pro 

17 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 2  คลิกเลือกท่ีเมนู File > Create > Combine Files into a Single PDF… 

ข้ันตอนท่ี 3  เสร็จแลวใหเราเลือกเพ่ิมไฟล โดยการคลิกท่ี Add Files… 

18 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 4    จากนั้นทําการเลือกไฟลท่ีตองการรวม และคลิกท่ีปุม Open 

ข้ันตอนท่ี 5  จะเห็นวา ไฟลท่ีเลือกจะแสดงข้ึนมาท้ังหมด โดยจะแสดงใหเห็นวาแตละไฟล PDF 

นั้น มีเอกสารอยูก่ีแผนก่ีไฟล และสามารถจัดเรียงลําดับกอนหลังไดโดยคลิกลากจัดลําดับวางตําแหนงท่ี

ตองการไดเลย จากนั้นคลิกท่ีปุม Combine Files เพ่ือทําการรวมไฟล 

19 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



 
 

ข้ันตอนท่ี 6  เสร็จแลวเราก็จะไดไฟล PDF ท่ีรวมกันเปนไฟลเดียวกัน ซ่ึงจากรูปจะเห็นไดวา

เอกสารจะมี ท้ังหมด 112 แผน ใน 1 ไฟล PDF หลังจากนั้นกด SAVE 

 

9.  การแยกไฟลเอกสารบางหนาในไฟล PDF ออกมาสรางเปนไฟลใหม 

วิธีท่ี 1 ใชโปรแกรม Acrobat 

ข้ันตอนท่ี 1  เปดใชงานโปรแกรม “Adobe Acrobat” จากนั้นเปดไฟล PDF ท่ีมีหนาซ่ึง

ตองการแยกออกมาสรางเปนไฟลใหม คลิกท่ีแท็บ “Page” ซ่ึงอยูดานซายของหนาโปรแกรม. จากนั้น

หนา “Page Thumbnails” ท่ีมีรูปยอหรือธัมบเนล (thumbnail) ของเอกสารแตละหนาก็จะเปดข้ึนมา 

 

 
20 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



ข้ันตอนท่ี 2  เลือกหนาท่ีตองการแยกเปนไฟลใหม  ในหนา “Page Thumbnails” ใหลากธัมบ

เนลของหนาท่ีตองการแยกไฟลมาเรียงกันตามลําดับ 

• ตัวอยางเชน ถาตองการแยกหนาท่ีหนึ่งกับสามออกมา ใหคลิกธัมบเนลของหนาท่ี
สามคางไวแลวลากข้ึนมาวางไวบนธัมบเนลของหนาท่ีสอง โดยเม่ือเห็นแถบสีฟา (ซ่ึง
แสดงถึงตําแหนงท่ีจะวาง) ปรากฏอยูบนหนาท่ีสองก็ใหปลอยเมาสเพ่ือวางไดเลย

• เม่ือจัดวางใหหนาท่ีหนึ่งกับสามมาตอกัน หนาท่ีสองก็จะถูกดันลงไปอยูในลําดับท่ี
สามแทน

ข้ันตอนท่ี 3  คลิกท่ีไอคอนรูปสี่เหลี่ยมในหนา “Page Thumbnails” แลวเลือก 

“Extract” หรืออีกวิธีหนึ่งคือ คลิกขวาบนธัมบเนลแลวเลือก “Extract” 

• จากนั้นหนา “Extract Pages” ก็จะปรากฏข้ึนมา

21 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



 
 

ข้ันตอนท่ี 4  กําหนดชวงของหนาท่ีตองการแยกเปนไฟลใหม  ถาชวงของหนาท่ีโปรแกรม

กําหนดใหนั้นไมถูกตอง ก็สามารถแกไขเพ่ือใหมันตรงกับหนาท่ีตองการแยกเปนไฟลใหมได 

 

ข้ันตอนท่ี 5  ตั้งคาตามตองการ  ถาตองการใหหนาท่ีเลือกไวถูกลบออกจากไฟลเดิม หลังหนานั้น
แยกออกมาเปนไฟลใหม ใหติ๊กถูกท่ี “Delete Pages After Extracting” 

• ถาตองการใหเอกสารแตละหนากลายเปนไฟลเดี่ยวๆ แยกกัน หรือหนึ่งหนาหนึ่งไฟล 
ใหติ๊กถูกท่ี “Extract Pages As Separate Files” แตถาตองการใหเปนไฟลใหมไฟล 

• เดียว ก็ไมตองติ๊ก 

 
22 เทคนิคการการใชงานโปรแกรม PDF สําหรับงานเอกสาร 



 
 

ข้ันตอนท่ี 6  คลิกปุม “OK” จากนั้นโปรแกรมก็จะแยกหนาดังกลาวออกมาสรางเปนไฟล PDF 

ใหม 

 

ข้ันตอนท่ี 7  เม่ือไดไฟลใหมแลวใหกดเซฟและปดไฟลลง โดยคลิกท่ี “Save” เพ่ือบันทึกไฟลเปน 

PDF หรือคลิกท่ี “Save As...” แลวเลือกรูปแบบไฟลท่ีตองการเซฟ ไมวาจะเปน PDF, PNG, JPEG, 

Word ฯลฯ ท้ังนี้คุณสามารถตั้งชื่อไฟลและเปลี่ยนตําแหนงท่ีเซฟไดตามตองการ เม่ือเซฟและปดไฟลใหม

ลงไปแลวใหกลับไปท่ีไฟลเดิม 
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ข้ันตอนท่ี 8  จัดการไฟลเดิม ถาไมไดกําหนดใหหนาท่ีแยกออกมาเปนไฟลใหมถูกลบออกจาก

ไฟลเดิม และตองการจัดลําดับหนาใหเรียงตามลําดับเหมือนเดิม ใหคลิกท่ี “File” ในแถบเมนูท่ีอยูดานบน 

แลวเลือก “Revert” จากนั้นก็เซฟไฟลท่ีแกไขแลวตามปกติ 

วิธีท่ี 2  ใชเว็บไซตสําหรับใหบริการ Google Chrome ในการแยกไฟล PDF 

ข้ันตอนท่ี 1  เปดเบราวเซอร “Chrome” 

 

ข้ันตอนท่ี 2  กดปุม “Ctrl+o” จากนั้นก็จะมีหนาตางเดงข้ึนมา ใหคุณหาไฟล PDF ท่ีมีหนาซ่ึง

ตองการแยกออกมาเปนไฟลใหม 
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ข้ันตอนท่ี 3  คนหาไฟล PDF ซ่ึงมีหนาท่ีคุณตองการแยกเปนไฟลใหม  หรือแคพิมพชื่อไฟลลงไป 

แลวคลิกเลือกไฟลท่ีดังกลาว จากนั้นคลิกท่ีปุม “Open” 

 

ข้ันตอนท่ี 4  เม่ือเปดไฟลข้ึนมาแลว ใหคลิกท่ีปุมเมนู ซ่ึงเปนไอคอนรูปแถบสามแถบเรียงกัน อยู

มุมบนขวาของหนาเบราวเซอร 

 

ข้ันตอนท่ี 5  คลิกท่ี “Print” 
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ข้ันตอนท่ี 6  คลิกท่ีปุม “Change...” ซ่ึงอยูตรง “Destination” 

 

ข้ันตอนท่ี 7  คลิกท่ี “Save as PDF” ในหนาตางท่ีเดงข้ึนมา 
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ข้ันตอนท่ี 8  คลิกท่ีตัวเลือกท่ีอยูดานลาง “All” จากนั้นพิมพชวงของหนาท่ีตองการแยกเปนไฟล

ใหม  

 

ข้ันตอนท่ี 9  คลิกท่ี “Save” 
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ข้ันตอนท่ี 10  ตั้งชื่อไฟลและกําหนดตําแหนงท่ีตองการเซฟในหนาตางท่ีเดงข้ึนมา จากนั้นคลิกท่ี 

“Save” ก็เปนอันเสร็จ 

 

10.  การแทรกลายน้ํา (Watermark)  

ข้ันตอนท่ี 1  เขาโปรแกรม Adobe Acrobat X Pro และเปดไฟล .pdf หนังสืออิเล็กทรอนิกส ท่ี

จะทําข้ึนมา ไปท่ี Tool > Page > Watermark > Add Watermark 
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ข้ันตอนท่ี 2  ปรากฏหนาตาง Add Watermark  ใหใสขอมูล 

   -  Text (ปอนขอความท่ีเราจะทําเปนลายน้ํา) 

   -  Font (กําหนดรูปแบบตัวหนังสือ และเลือกขนาดตามความเหมาะสม) 

   -  Rotation (ปรับองศาของลายน้ํา) 

   -  Opacity (คาความโปรงใส ตามความเหมาะสม) 

   -  แลวคลิก OK 

 

ข้ันตอนท่ี 3  รอใหโปรแกรมดําเนินการเสร็จสิ้นครบทุกหนา แลวกด save 
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11.  การแทรกวิดีโอในรูปแบบไฟล PDF ดวย Acrobat XI Pro 

ข้ันตอนท่ี 1  เปดโปรแกรม Acrobat XI Pro ข้ึนมา จากนั้นไปท่ี  View > Tool > 

Interceptive Objects 

 

ข้ันตอนท่ี 2  เลือกท่ี Add Video จากนั้นลากเมาสเพ่ือกําหนดพ้ืนท่ีท่ีตองการแทรกวิดีโอในไฟล 

PDF  
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ข้ันตอนท่ี 3  เม่ือไดพ้ืนท่ีท่ีตองการเรียบรอยแลวใหทําการปลอยเมาส  จากนั้นจะมีกลองตอบโต

ปรากฏข้ึนใหเลือกไฟลวิดีโอจากไดร ซ่ึงไฟลวิดีโอโปรแกรมรองรับไดนั้นมีดังนี้ FLV, MP3, SWF, F4V (ใน

กรณีท่ีตองการปรับแตงไฟลวิดีโอใหติ๊กท่ีเช็คบ็อก Show Advanced Options) หลังจากนั้นกดปุม OK 

 

12.  การแทรกไฟเสียงในรูปแบบไฟล PDF ดวย Acrobat XI Pro 

ข้ันตอนท่ี 1  เปดโปรแกรม Acrobat XI Pro ข้ึนมา จากนั้นไปท่ี View > Tool > 

Interceptive Objects 
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ข้ันตอนท่ี 2  เลือกท่ี Add Sound จากนั้นลากเมาสเพ่ือกําหนดพ้ืนท่ีท่ีตองการแทรกไฟลเสียง  

 

ข้ันตอนท่ี 3  เม่ือไดพ้ืนท่ีท่ีตองการเรียบรอยแลวใหทําการปลอยเมาส  จากนั้นจะมีกลองตอบโต

ปรากฏข้ึนใหเลือกไฟลเสียงจากไดร ซ่ึงไฟลเสียงท่ีโปรแกรมรองรับไดนั้นมีดังนี้ FLV, MP3, SWF, F4V 

(ในกรณีท่ีตองการปรับแตงไฟลเสียงใหติ๊กท่ีเช็คบ็อก Show Advanced Options) หลังจากนั้นกดปุม OK 
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